blank page displayed for new jira user after logging in

when the new JIRA user try to login for the first time, blank page is displayed with the below URL.

http://localhost:8080/secure/WelcomeToJIRASoftware.jspa

 

 

1 answer

I thought the WelcomeToJIRASoftware.jspa was a part of the installer? Did you actually finish the install (i.e apply a license key, and start setting up projects?)

Additionally, surfing to localhost:8080 would only work if they did it on the machine where it was locally installed. If installed on a server who's DNS name is jira.yourcompany.FQDN the url would be http://jira.yourcompany.FQDN:8080

 

 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

136 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you