Transition buttons missing!

We have a fully-functioning JIRA project with custom schemes in just about every field. We wanted to create a copy of that project and a copy of all the schemes that it uses for testing purposes. After we have done this, everything works except all of the transition buttons on the top of the issue are missing. I've double checked and all schemes are mirror copies, which leads me to believe there is another configuration I may need to make outside of the project configurations page. Help!

1 answer

1 accepted

2 votes

Check what the workflow says - I suspect it has "conditions" on the transitions that are saying things like "only members of role X can do this", and although you've copied the schemes, you may not have added the users to the project!

 

You were right, thank you!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

671 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you