Transition buttons missing!

We have a fully-functioning JIRA project with custom schemes in just about every field. We wanted to create a copy of that project and a copy of all the schemes that it uses for testing purposes. After we have done this, everything works except all of the transition buttons on the top of the issue are missing. I've double checked and all schemes are mirror copies, which leads me to believe there is another configuration I may need to make outside of the project configurations page. Help!

1 answer

1 accepted

This widget could not be displayed.

Check what the workflow says - I suspect it has "conditions" on the transitions that are saying things like "only members of role X can do this", and although you've copied the schemes, you may not have added the users to the project!

 

You were right, thank you!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

265 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you