Subtask Performance issues for non admins

We are running into an performance problem where clicking on a subtask from the main issue screen, and subsequently clicking on the parent in the breadcrumbs both take upwards of 3 seconds but...only for people that are jira-users. Nobody in jira-administrators group is having the issue. Anyone ever seen this or have thoughts?

2 answers

1 vote

I would look at plugins or customization (including javascript hacks). You might have some code that works well for  administrators but not for others?

Also, debug using firebug (in firefox) or some other browser tools to see if there are any errors in the network tab (call made to the server) or in the javascript console.

You can try YSlow firefox add to analyse the speed with details of what components are loaded for sub-tasks. https://addons.mozilla.org/en-US/firefox/addon/yslow/

As @Jobin Kuruvilla [Go2Group] suggested also take a look at the javascript console for any errors.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

244 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you