Sharing a filter in DC triggers 403 Forbidden Error

Jason Huntowski March 21, 2024

I have a unique issue in my Data Center instance where if anyone tries to update the viewers or editors of an existing filter, a 403 error is triggered when the save button is selected. I can't seem to find any posts about anyone else having this issue, so I am at a loss as to what could be causing it. Originally I thought maybe it was a permissions issue, but even as a global admin, I get the same error.

Anyone have any thoughts?

Thanks!

Jason

2 answers

0 votes
Jason Huntowski April 24, 2024

Just wanted to post an update to this. This issue ended up being caused by WAF settings on the server that were blocking the ability of the application to talk to itself for this change. It was NOT an application issue.

0 votes
Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
March 21, 2024

Hello @Jason Huntowski 

Welcome to the Atlassian community.

Have you examined the Jira log files for clues?

Have you tried using the Developer Tools in the browser to get more details about what is happening?

Suggest an answer

Log in or Sign up to answer