Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,496
Community Members
 
Community Events
176
Community Groups

Increase Description field character size

Edited

Hello,

Thanks in advance.

 

I am creating tickets using Jira Cloud REST API and getting below error:

 => NOK (key='description', reason='The entered text is too long. It exceeds the allowed limit of 32,767 characters.')

Is any way to increase description field character size.

https://confluence.atlassian.com/adminjiracloud/configuring-advanced-settings-818578877.html

This doesn't tell about text fields as in Server 7.13 version supports

https://confluence.atlassian.com/adminjiraserver/configuring-advanced-settings-938847828.html

 

3 answers

1 accepted

0 votes
Answer accepted

Hi Prashant, I think this was already answered in this question: https://community.atlassian.com/t5/Jira-questions/Max-Char-Limit-on-Cloud/qaq-p/735645

There is an open feature request for this setting in Cloud, I think what you can do now is vote and hope for it, and manage this in the API, as suggested you can truncate the text, or put the text into a file and attach to the ticket.

Best regards

0 votes

32,767 

0 votes

Hello,

You should set 0 for the jira.text.field.character.limit in the advanced settings.

There is no such option in Advanced Settings.

I am using Jira Cloud not hosted server.

Did you resolve this? I am facing the same problem, can't find the jira.text.field.character.limit in the advanced settings.

Like Arun Kumar likes this

@Yamini Dandamudi Which Jira you are using Cloud or Server.

 

In Jira Cloud there is no such setting. You can find  jira.text.field.character.limit only in Server edition that hosted in-house.

 

You can vote this question if using Jira Cloud - https://community.atlassian.com/t5/Jira-questions/Max-Char-Limit-on-Cloud/qaq-p/735645

Suggest an answer

Log in or Sign up to answer