Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot complete jira server setup Edited

I have installed everything that is needed to configure Jira, but i am stuck now.

At the moment i need to set a name and the base URL for Jira, but when i click on the [Volgende] button to continue the setup, nothing happens, the page just refreshes.

scrnsht.png

2 answers

Hello @Arie Draaijer 

Please check the logs in home directory folder you will get the exact reason what's going in background.

One more thing i wanted to mention is that when I see the URL it's some DNS name. DNS mapping is there for the IP Address of the machine and the URL whatever you have provided ?

It is best to provide http://[IP-Address]:[port] as the base URL for fresh installation then setup the base URL as per your requirement.

 

Regards,

Vishwas

0 votes
Adrian Atlassian Team Jan 08, 2020

Hi @Arie Draaijer 

 

Please open the JIRA_HOME/log/atlassian-jira.log file and check for any errors after pressing the  [Volgende] button. 

 

You might also want to try restarting Jira and see if it helps:

Hi @Adrian 

I restarted Jira and ran everything again.

The only thing i see that is going wrong is the following error in the Jira console:

2020-01-10 07:44:43,388+0100 http-nio-8080-exec-9 ERROR anonymous 464x12x1 1r2bo6a 127.0.0.1 /secure/SetupDatabase!default.jspa [c.a.jira.startup.DatabaseInitialImporter]
2020-01-10 07:44:43,388+0100 http-nio-8080-exec-9 ERROR anonymous 464x12x1 1r2bo6a 127.0.0.1 /secure/SetupDatabase!default.jspa [c.a.jira.startup.DatabaseInitialImporter] Fout importeren data: com.atlassian.jira.exception.DataAccessException: org.ofbiz.core.entity.GenericDataSourceException: Generic Entity Exception occurred in deleteByAnd (SQL Exception while executing the following:DELETE FROM component (Table 'jira_db.component' doesn't exist))

This error is also in the log file.
So for some reason a table is not created in the database?
I already made a new database twice and this did not help.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you