After xml import in a new instance, Servicedesk project is showing as jira projects and SLA missing

I have a JIRA 6.4 in linux system with mysql db and I am trying to move it to windows server and db to oracle.
I installed same version JIRA in windows server with all the plugins and after that imported the xml backup.
Now servicedesk project showing as JIRA projects .. can anyone help me out ..?
Thanks  

2 answers

This widget could not be displayed.

That sounds like you haven't installed Service Desk, or it's not active.  Can you check if it's installed and running in Admin -> Manage Addons?

This widget could not be displayed.

@Nic Brough [Adaptavist] servicedesk is installed & activated before the xml import  . I solved it (click on create new servicedesk and it will tell you to add you SD projects in servicedesk) the projects are showing as Servicedesk projects but the SLAs are still missing. sad

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 7 hours ago in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

25 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you