Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,467,272
Community Members
 
Community Events
177
Community Groups

Hej,

Not all priorities are displayed on the business project boards. Unfortunately only "medium" and "low", but not high and very high. Is this a bug or is it adjustable somewhere?

It doesn't make much sense unless all priorities are displayed.

Many thanks in Advance

Kristina 

 


Prio-Jira-Business-Project.png

3 answers

2 accepted

1 vote
Answer accepted

There might be another cause - it is possible to drop, or attach invalid or invisible, images for the priorities.

Go to Admin -> Issues -> Priorities and check that there is a visible icon for each displayed in there.

Thanks a lot. 

Yes, the icons were shown there. I just opened every priority, linked new and saved. Now it is working.  

0 votes
Answer accepted
John Funk Community Leader Dec 02, 2021

Hi Kristina,

Maybe it is a browser problem. I show all of the priorities on my test board.

screenshot.png

Oh, many thanks John! Which browser do you use?

John Funk Community Leader Dec 02, 2021

I am using Chrome on Windows 10. 

Version 96.0.4664.45 (Official Build) (64-bit)

Thanks, I've tested it on Edge (Windows), Chrome (Mac) and Safari. It is not visible everywhere. Unfortunately, I cannot install Chrome on Windows (company PC). Do you have mayyyyyybeeeee any other ideas?

John Funk Community Leader Dec 02, 2021

That's really strange. I just tried on Edge with Windows and works fine there also. 

Have you tried clearing your cache?

Do you use your icons? Or what came out of the box with Jira?

I could also try Chrome (windows) now. It does not work. The 2"? Yes, I have different icons for the issuetypes to represent certain levels. But that's not the reason either. I have just tried another project without configuration. Cache was also cleared. 

I think i got it. Seems there was a problem with the "Symbol-URL" in the global priority settings. It is a bit weired, because it is now the same path to the symbol like before, but after I saved the settings, the priorities were displayed. hope it will stay there.

John Funk Community Leader Dec 02, 2021

Great - glad you figured it out. 

0 votes
Ron Levy Atlassian Team Dec 05, 2021

Thanks @Nic Brough -Adaptavist- @Joh for the help!

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events