Hi,
I made several mistakes and as a result I have installed an 8.8 update of JIRA Core on a system running JIRA Software/Core 8.4 on Postgre SQL 9.4. Did not make backup of database unfortunately. The setup proceeded properly and or start I received an error that the Postgre 9.4 is not supported. The JIRA Software did not start. I am not sure if this is because Postgre 9.4 was not support or for other reason.
I tried to revert by swapping JIRA directory back to version 8.4 but the JIRA did not start either, reporting that there is not match in databases - the database was already updated to 8.8 version.
Is there any way to fix this somehow ? Is JIRA 8.8 really so different that cannot use the same Postgre 9.4 even though the Postge 9.4 is not supported ?
Can anybody help ?
Jarek