Hello,
we have a Problem with the dashboard.
The Activity Stream applet takes ages to load and shows an 504 Gateway Time-out afterwards.
I have searched the logs after an error wich could explain the problem but found nothing.
Hi Dirk,
I would recommend first starting with the Network Connectivity Troubleshooting Guide. In addition to that I would recommend Recording a HAR file and having a look at that to see what might be causing your server to not respond.
Kind Regards,Shannon
Hello Schannon,
I checked the application links and they work fine as far as I can see.Firewall entries are set and I can reach each Server throw the links.Our Problem is that the Jira Server can't access the Plugins over the Dashbord applet.What is interesting that it works from time to time an then it fails again.With the developer tools I couls se that there are indeed:
Failed to load resource: the server responded with a status of 504 (Gateway Time-out)Sadly I have no clue how to fix that Problem.
Can you try Step 4 from Resolution on Gadgets do not display when failing to access XML specification?
We need to make sure that your server is able to access itself from the URL mentioned in the article.
Of course, be sure to replace the example support.atlassian.com with your own instance URL.
Send us the results of the test.
Kind regards,
Shannon
It looks like you're new here. Sign in or register to get started.