Browser hangs with whirlygig on Edit or delete of attachments

Jira Software/ Jira Core v 7.3.6

Each time I click Edit on an issue or delete on an attachment the please wait icon appears and keeps spinning. Nothing else happens. I can press esc or refresh the browser then so it doesn't crash the browser but I can't access these functions and possibly others.  It's not a Jira security issue. I've got the same issue on chrome, firefox or edge. Rarely it works. This has only just started happening and I haven't made any upgrades.

 

1 answer

0 vote

Hi Mark,

Are you able to show us what's occurring in your Atlassian Jira logs when you're getting the loading icon? This will help us to understand what is causing the issue.

Kind Regards,
Shannon

Hi Shannon, which logs should I be looking at? There seem to be quite a few in the log folder, though nothing around the time I just tested again.

Thanks

Hi Mark,

You can determine the location of your logs from this article:

Let us know if you have any trouble.

Kind Regards,
Shannon

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 21, 2018 in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

1,253 views 10 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you