Avatars and Images not displaying when access JIRA on port 80, but are on Port 8080 Edited

We have a server instance of JIRA, that we have just upgraded, installed and restored onto a new server.

When we access JIRA via port 80 the attachments and avatars don't show, but if we use port 8080 they do.

The Website is reverse Proxied with IIS.

Does any have any idea how to make this work

1 answer

0 vote

Check the base URL configuration of your JIRA. It should be the url you are accessing JIRA on the browser.

https://confluence.atlassian.com/adminjiraserver071/configuring-the-base-url-802593107.html

The base URL is correct

I can configure it for 8080 on it or just have it as port 80, doesn't change the behaviour. On port 80 no pictures, 8080 and they show

If the base URL is correct, I would check the proxy settings. You will fins some pointers here: https://confluence.atlassian.com/adminjiraserver073/configuring-apache-reverse-proxy-using-the-ajp-protocol-861253895.html

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published Friday in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

67 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot