Some issues disappeared from Sprint after recent interface update

After latest interface update some issues (not sub-tasks) aren't showing at sprint-board neither in sprint nor in backlog, despite having required link(s) to an epic(s) and, of course, the sprint itself.
Am i the only person facing such a problem and what do you suppose me to do? 

1 comment

Warren Levy Community Champion Oct 12, 2017

Hi Vlad

We noticed one sub-task that went missing - converted it to a parent task and it appeared, converted back to sub-task and it disappeared. We've just left it as a parent task so it's visible

Comment

Log in or Sign up to comment
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 21, 2018 in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

1,223 views 10 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you