Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to assign an item to a user, but it worked previously.

We were doing our sprint planning yesterday and we were unable to assign tasks to a user. This developer has been in our system for 6+ months and we have been assigning work to them regularly. 

They are in the system under the admin console. In Jira when I search people, they do not appear. This person can get into jira and can even assign themselves to the task. NOTHING has changed on our end. This is cloud hosted. 

 

Any suggestions?

4 answers

1. Check Permissions of the current project

2.  check this - Assignable User

3. verify the person is in group / role

Hoping this may helps a bit

All good in that area. It is very odd. It worked for the last sprint and 3 weeks later it is not working. 

0 votes
Prince Nyeche Community Leader Jan 06, 2021

Hi @Chris Welch 

Have you thoroughly checked what changed recently? did the Sprint Board filter change to a newer filter, adding more Projects or subtracting more projects? As Sprint are not particularly tied to a specific Project or Board, so in order to understand why you're unable to assign issues to the user. You need to trace what particular issue and on what project is this issue from. Only then can you check the permissions to see what's affecting the user.

I have checked all of that. Nothing changed. It is just this one user. They do not even show up when I search for People within Jira. This is what is really strange. The user is working fine and can assign her own tasks. 

Prince Nyeche Community Leader Jan 06, 2021

Then it is very likely that the user has changed their profile visibility. which masks their user identity on Jira. This would be a problem to search for the user, thus you can't assign task or even @ mention the user. Ask the user what's their current settings on this link for contact email? If it's set to "Only you and Admin" that could be the cause.

Just looked and it all looks good. This is very frustrating. Thanks for the suggestion!!

0 votes
Mike R I'm New Here Jan 11, 2021

@Chris Welch : have you resolved this yet?  It's happening to me too.  Suddenly, out of nowhere, my name doesn't appear in Search when someone else is trying to assign me an issue or put my name in a field.  Several other co-workers have verified that they can't find my name.

@Prince Nyeche : perhaps this is a bug that should be escalated to the JIRA product team.

It is working now. We didn't do anything to the profile at all. We came in this morning after the weekend and it was working. 

Just as an update, we made no changes to this user and this morning everything is back working as normal. Very strange. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Jira Core

How to manage many similar workflows?

I have multiple projects that use variations of the same base workflow. The variations depend on the requirements of the project or issue type. The variations mostly come in the form of new statuses ...

4,408 views 12 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you