Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,893
Community Members
 
Community Events
168
Community Groups

unable to login using firefox, even after using troubleshooting steps

I've tried the current troubleshooting steps, but still unable to logon using Firefox.

 

Something has gone wrong

Check that your browser allows third-party cookies and then try again using the button below (without refreshing the page):

 

Any ideas?

2 answers

1 accepted

1 vote
Answer accepted

I had to remove and re-install Firefox and this was working again. There were no settings changes I could combine that would fix this, short of remove/re-install.

0 votes
Mikael Sandberg Community Leader Dec 10, 2019

Hi @Rob Wickham,

Welcome to Atlassian Community.

Are you using any extensions in Firefox, like adblocker or privacy blockers? Have you tried using a private window to log on?

I just tried disabling the AdBlock, and then tried the private window too, and neither helped. It used to be fine until just a week or two ago. Thanks for the suggestion though.

I'm able to be signed into the Community though, so maybe this is my corporate SSO being the issue. I'll contact my helpdesk next.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events