Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

captcha issue in registration

Hi 

I have a new user I want to give access, but in registration page he introduce login and new password and when it click register, nothing is happaning; when I check con browser console it shows an error on java script related to captcha "execute method not found". I tested with different browser but is not working at all.

Any suggestion?

2 answers

0 votes

Hello Roberto,

Thank you for reaching out to Atlassian Community!

The issue with the captcha usually happens when users are based in China where due to the restrictions put in place by the Great Firewall of China, so the captcha won't work correctly since we use the captcha from Google and it's blocked there.

Just to confirm if that's the issue, can you please let us know if this issue is happening with only one user? Are they based in China?

If that's not the case, would it be possible to take a screenshot of the error on the Developer tools? So we can check more details about what is happening.

Regards,
Angélica

Hi

thanks for replying no the user is based in Italy, but we have the proxy server in Germany, something strange is that user is using our company configuration, but is the only one having issue. He has Windows 10, at the moment is not in office as soon as I will send you screenshot.

Thanks 

could it be related to antivirus, firewall or other things like that?

Thank you for the information, Roberto.

We still don’t know what can cause this issue, we usually see this behavior for users in China and Russia. 

Please, ask the user to send us a screenshot of the error in Developer tools for us to better investigate what is causing this issue.

Hi this is the error appearing in console

Thank you, Roberto.

We are still not sure what may be causing this, so we need more tests.

  • Try to login using incognito mode, just to make sure there is no extension preventing the login.
  • Clear browser cache and cookies.
  • I found some cases where changing the browser language did the trick, so ask if it’s possible to use the browser in English.
  • If possible, test using another machine.
  • As it’s a cloud instance, they can also test on mobile.

With this information, we can isolate if the problem may be some specific configuration that is preventing their login.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

JSM June ask me anything (AMA)

Hello Community members! We’re wrapping up the end of JSM June with an Ask Me Anything (AMA) with the Jira Service Management product team. This is your chance to ask all your ITSM questions to o...

76 views 3 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you