Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,370,016
Community Members
 
Community Events
168
Community Groups

Change date format displayed on various fields in tickets

where can the date format used in various fields in tickets change?

I was expecting to see it under General Configuration-Settings but there is nothing there.

4 answers

Hi all,

I have been trying to change time format just now as per above instructions.

It doesn't seem to be allowing me to change the time from USA am/pm to European 24h format.

Is it something that can be done please?

0 votes

Hello @Arthur Bershadskiy,

Thanks for reaching out to the Community!

Both tickets I shared previously were closed and the updates were added to the description.

Please, check them for further details:

Now, there is a new suggestion and it’s currently “Under Consideration”:

Kind regards,
Angélica

0 votes

Hello @Eleni Timini,

Thank you for reaching out to Atlassian Community!

In order to change the date format in Jira Cloud, you can go to Cog icon > System > General configuration > Advanced settings as Nic mentioned, and also on Look and feel you can change the date and time formats.

Currently, there is a bug in the new issue view where the date settings are not respected. With this said, changing the settings on Advanced settings and Look and feel, won’t make a difference on the new view.

If you have any other questions regarding this matter, please let us know.

Kind regards,
Angélica

Thanks for your reply.

In Advanced settings I see the date format being d/MMM/yy and the date.time being dd/MMM/yy h:mm a

In the look and feel the complete date is dd/MMM/yy h:mm a and the day/month/year format is dd/MMM/yy

 

BUT.... in the tickets I have 2 custom fields and the dates come with the format yyyy/mm/dd

 

Surely, the custom field dates do not pick anything from the settings, but where are these picked?

Hi Eleni,

Your settings are correct, but due to the bug, it won’t reflect on the custom fields.

You don’t need to change anything, for now, please, watch both of the bugs I mentioned in my previous response and once those are resolved, the custom fields will show the correct date format.

ok, got it. I will watch those 2 issues then.

Like Angélica Luz likes this

@Angélica Luz Is there any update on this issue? 

0 votes

It's under General Configuration -> Advanced Settings

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events