Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,021
Community Members
 
Community Events
168
Community Groups

Cannot see description field in Jira labs

Edited

I've previously had Jira labs view enabled which displayed Description fields with no problems.

As of 14/05/2020 I'm no longer able to see the Description field with the Jira labs view enabled.

If I switch Jira labs view off (via 'Personal Jira settings'), and log off and in again, it reverts to the old view and I can see the description field.

However, I really like the new Jira issue view so would prefer to still use it!

Can anyone help with getting the Description field to view in the new Jira labs view?

Screen grabs below...

Old view with Jira labs switched off:

Jira labs switched off.JPG

New view with Jira labs switched on (no Description displaying):

Jira labs switched on.JPG

History of description being added:

History.JPG

Issue layout settings confirming no hidden fields:

Issue layout.JPG

 

1 answer

0 votes

Hello Christopher,

Welcome to Atlassian Community!

Thank you for sharing the screenshots and details.

I tried to replicate the issue here, but couldn't find a way to hide the field on the new issue view only.

Please, go to the Issue layout and click on the screen to confirm the field appears on the list.

Screen Shot 2020-05-21 at 14.12.29.png

Screen Shot 2020-05-21 at 14.32.38.png

Also, in Project settings, go to Fields > Screen Shot 2020-05-21 at 14.28.27.png just confirm that the field is visible.

Is this happening to another classic project?

Was this project migrated from another cloud site or from a server site?

Regards,
Angélica

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events