Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,414,280
Community Members
 
Community Events
170
Community Groups

navigation bar and side bar not visible

This seems to be a common problem but I noticed today that the Nav bar in Jira is missing.  It's fine in Confluence and BitBucket but for whatever reason, it's not there in Jira.  The sidebar is there (which seems to be a common problem too) and I've tried multiple browsers, disabling plugins, restarting the server etc.  Just upgraded to 7.9.0 this morning but it was happening before the upgrade too.

Screen Shot 2018-04-09 at 13.48.46.png

4 comments

Hey Scott,

Do you have an adblocker installed in your browsers? I know you tried multiples, but I know people have had a lot of trouble with those kind of blockers in the past (and might have them on multiple browsers).

Nope, no ad blockers.  Good thought though!

Any other plugins at the browser level? Have you tried disabling all and then re-enabling one at a time? 

Yes, I even tried a browser with no plugins installed - same problem.

Can you send me a clickpath through settings? I want to see if I can reproduce. 

There's no clickpath (or maybe I don't know what you are asking for.) When I log in, I should see buttons on the nav bar at the top but they have stopped appearing.  The screenshot above never changes, no matter what screen I'm in.  What can I do to help you?

Oh, now it's getting worse.  All of my icons are huge now in /secure/BrowseProjects.jspa

diabled ALL browser plugins, closed browser and restarted.  Used a different browser: same results.

 

Screen Shot 2018-04-10 at 11.34.35.png

Hey Scott, 

Did some poking around and can't find an open bug for this item.

A couple things to try:

- Reinstall 7.9 to see if there was something that got mucked around in the upgrade (I hate to tell you to try a carpetbomb approach, but sometimes it works)

- Make absolutely sure that all your plugins are disabled. Since 7.9 is brand spanking new, there could be a conflict somewhere

What's concerning to me is that you say this has been happening before this upgrade. Can you pinpoint which version you started seeing this occur? All users or just some affected? 

Apologies for any redundant questions, I want to be as thorough as possible when troubleshooting this or discussing with the Champs team/Atlassian. 

I just updated to the latest version (7.8.1 I think?) about a month ago.  It was working fine after the install then I happened to log in a couple of days ago and noticed that the nav bar was missing and that there was an update available so I upgraded.  I have disabled all non atlassian plugins and still have the same problem.  I can try a reinstall but that seems unlikely to fix it, given that it was broken just before the update.

I dug this up and wonder if it applies to you:

The article is a bit old, but may be of some help:

https://confluence.atlassian.com/jirakb/top-navigation-bar-disappears-after-upgrade-815570027.html

Ah, found the problem.  I'm proxying through Apache using the pagespeed module and that was the problem.  More:

https://community.atlassian.com/t5/Jira-questions/Top-navigation-Bar-in-Jira-sometimes-empty/qaq-p/609997

 

Thanks Meg for helping me resolve it.

Like Nico Gronwald likes this

Hey! So glad it worked, woohoo!

Comment

Log in or Sign up to comment
TAGS

Atlassian Community Events