Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why are links in fisheye disabled?

If I try to search trough my repositories in fisheye and get the correct results, but cannot click on the displayed file links, because they are faded (disabled). See the screenshotfisheye_file_list.PNG

2 answers

1 accepted

0 votes
Answer accepted

This is really odd. I expect the same behaviour you described in the comment. Unfortunately, there is no loading indicator and the links are disabled forever. It seems that only my user is affected by this strange effect. I will review the permission and have a look into the log files.

What web browser do you use and what version of FishEye do you have? Is the browser supported by this particular FishEye version? See https://confluence.atlassian.com/display/FISHEYE/Supported+platforms for the browsers supported in the current, 3.7 version. Also, does the problem happen intermittently, or rather every time you perform a search? Do you see any JavaScript errors reported?

Fisheye: 3.5.1 (yes I know we have to upgrade Smile :) ) FF 36.0.1 (not working) IE: 9.0.8112 (works surprisingly) For my user it happens always in FF, does not matter which repository, search query, etc. I'm really confused. Also no js error in FF.

I just checked on FF36.0 on Mac OS, seems working fine. Can you check with your firefox our instance: https://fisheye2.atlassian.com/qsearch?q=abc please? Let me know what OS are you on too.

I'm using Windows7. Your provided links work fine, the loading indicator appear so a sec, then the search result links are displayed as normal links. I have already tried to delete the whole browser cache and restarted the instance, but with no success

Wait a sec, I have always used the same pinned tab for my testing. I have closed this tab and after performing the same search it worked. Thanking you for the support!

Excellent news @david kreuter, glad you got it working eventually

1 vote

Hi @david kreuter,

The result of the previous query are greyed out when you search for a new phrase.  This is intentional, it avoids confusion that one could assume current search completed and its results were displayed.  In fact you should notice, center of the result window, a rotating spinner indicating the current search has not completed yet.

Just wait for the results to come back and you would see clickable result list.

Hope that helps,
Piotr 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Asked in Jira Service Desk

Calling all Insight users, we need your help!

Hello Insight users,  As part of our (Mindville's) acquisition by Atlassian, our training team is looking to build some new Insight training materials. It would really helpful if you can ...

101 views 1 0
View question

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you