The information of reviewer are not fetched, when I put cursor on the reviewer name in the snippet review

When I create the snippet review and write a comment review, the description of review and reviewer appears in the right side of the snippet. But when I put the cursor at the reviewer, it does not retrieve the information of that reviewer. It shows an error message 'error Not %20Found'. I have attached the User_Not_Found_Error.png file for that. I did not find any exception in the fisheye log file. When I click on the reviewer link, I found an error message ' The requested resource cannot be found. NOT_FOUND. I have attached the screenshot Fetch_User_Exception and the fisheye log files. Attachment Log_Files contains all the log files and the screenshots.

1 answer

0 vote

Hi Reetesh,

I tried to reproduce this problem in a Crucible 2.7.15 instance and it worked for me. What's the version you're using?

Do you use any external user management tool such as Crowd, LDAP, etc? If yes, can you try to re-sync your users?

Do you have a proxy configured? If yes, could you please try to bypass your proxy settings to see if it works? This will help us narrowing down the problem.

I could not find the attachments you mentioned. If the problem continues, could you please raise a new Support issue at and attach those files?

Suggest an answer

Log in or Join to answer
Community showcase
Davin Studer
Published yesterday in Confluence

FUME – A Better Confluence User Macro Editor Experience

...\\.title', editorDiv: 'userMacroEditorDiv', isNew: function(){ return AJS.$('#user-macro-form').prop('name') == 'addusermacro' ? true : false; }, editor: null, isDirty...

28 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot