Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,362,086
Community Members
 
Community Events
168
Community Groups

Server not able to start

Hi,

I'm currently working server migration, I noticed when start crucible services its hangs at crucible on control port. Anyone knows how I can fix this? Thanks.
 crucible stuck.JPG

 

 

 

1 answer

Check the permissions on your data/ and installation files (I extracted the zip as root, and the log showed that the crucible user couldn't write into the dir (a chown -r to the service account on the tree worked.).  

(not sure if that is it), but the other thing is that you have some reference to nfs.  You may have a contention on the server while its trying to migrate during the post-config (bump the servers for you nfs (ps -ef | grep nfs ) and subtract 2, then look for that number in /etc/default/nfs and bump it (I run 512, 2048, sometimes more, depending on how many thousands of connections i have).

good luck.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events