New Crucible install, it sees the git repos fine and individual checkins. When I click to create a review, it just spins forever. Ideas?

 

1 answer

Without too much details to work on, this could mean a lot of things. Start by:

  • Checking the crucible application/tomcat logs for any issues
  • Browser Console Logs

 

 

Hi, just want to update this request. Issue is Resolved.

Long story short: once Crucible was installed and running, we added 5 git repos, which it slurped for quite some time.  I then added users by hand (rather than LDAP). At that point the tool would hang at click of 'Create Review'.  After several attempts Crucible tool completely hung and we were forced to stop/re-start it on the server. 
We enabled debugging using admin login, and disabled all git repos but one to simplify debug.
At this point the 'Create Review' button began working at a user login. So I think we are now up and running. Nice tool...

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Statuspage

Introducing Statuspage Getting Started guides! First up: What is Statuspage?

Over the next several weeks we'll be sharing some of our Getting Started guides here in the community. Throughout this series of posts, we'd love to hear from customers and non-customers ab...

185 views 4 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you