New Crucible install, it sees the git repos fine and individual checkins. When I click to create a review, it just spins forever. Ideas?

 

1 answer

Without too much details to work on, this could mean a lot of things. Start by:

  • Checking the crucible application/tomcat logs for any issues
  • Browser Console Logs

 

 

Hi, just want to update this request. Issue is Resolved.

Long story short: once Crucible was installed and running, we added 5 git repos, which it slurped for quite some time.  I then added users by hand (rather than LDAP). At that point the tool would hang at click of 'Create Review'.  After several attempts Crucible tool completely hung and we were forced to stop/re-start it on the server. 
We enabled debugging using admin login, and disabled all git repos but one to simplify debug.
At this point the 'Create Review' button began working at a user login. So I think we are now up and running. Nice tool...

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

363 views 4 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you