Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,405
Community Members
 
Community Events
176
Community Groups

Need to install Crucible for Jira 5.0.7

I would like to know which version of Crucible is compatible with Jira 5.0.7 and what are the system requirements for the installation of Crucible. Also whether Crucible has to be installed separately and then integrate with Jira or upload Crucible from within Jira? Please suggest. Thanks, Rohan

3 answers

I believe you should then use Crucible 2.6.x. More info in Version Compatibility for Application Links.

1 vote

Hi Rohan,

The latest version of Crucible (3.0.2) is compatible with all versions of JIRA from 4.4 onwards. Please do not install such an old version of Crucible - 2.6 is unsupported and contains numerous bugs which have since been fixed.

It sounds like you're seeing that error because you need to enter the base URL for JIRA into fisheye withoiut the path. That is, something like:

http://10.5.22.23:9991

Do not include the /secure/Dashboard.jspa

Kind Regards,

Richard Stephens

Thanks Alex. When I tried to install Crucible, in the 3rd step while Connecting to Jira it threw an error "Could not retrieve manifest from http://10.5.22.23:9991/secure/Dashboard.jspa. Please check the JIRA Server URL, and ensure it is JIRA 4.3 or later." I tried installing a supporting plugin i.e. Jira-fisheye 5.0.14 but that didnt help, and in the installation instructions its mentioned that the path to JDK should not contain any spaces, is this the reason for the error or something else? Please help.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events