Is this the correct configuration in Windows?

This question is in reference to Atlassian Documentation: svn: E175002: handshake alert: unrecognized_name - SVN repository setup fails

I tried the suggested solution, but am still receiving the same error. A similar error occurred in my eclipse based IDE and the resolution was to add the same java argument to the eclipse.ini file which DID work. 

fisheye_opts_windows.png

1 answer

0 votes
Jeff Thomas Atlassian Team Jun 16, 2016

Are you running FishEye as a Windows Service? If so, this Java flag will need to be configured in the service and not as an environment variable. See JVM system properties for details on how to add this flag to the JVM properties section on the Java tab of the service.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Monday in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

399 views 0 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you