Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,362,246
Community Members
 
Community Events
168
Community Groups

Is Fisheye/Crucible 3.10 compatible with Microsoft Edge

Greetings.

Have been checking these sites:

But no mention of Edge in Browsers. Does the fact that it is not mentioned there mean it is not supported? Would be glad if someone could shed some light on this for me.

Thank you.

1 answer

1 accepted

0 votes
Answer accepted

For anyone having the same question:

I created a support request and asked atlassian about this topic. They came back to me and told me that Edge is not supported for the aforementioned versions of the apps.

[end of official answer]

My own tests showed that Edge works alright with the tools, though. Your mileage may vary, so my suggestion is to test it in your environment.

regards

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events