Is Fisheye 3.1.5 compatible with JIRA 6.1.5?

Hi,

I want to upgrade JIRA from version 5.1.7 to 6.1.5. However I can't find any information about FishEye compatibility. We are using Fisheye (and Crucible) version 3.1.5. Does anybody know where to find compatibility information or can anybody tell me if these versions are compatible?

Thanks!

Hugo

3 answers

1 accepted

Accepted Answer
0 votes

Running JIRA 6.1.5 with Fisheye 3.1.5 for almost a week. No issues found.

0 votes

You should be fine with 3.1.5.

I haven't seen a compatibility matrix before but Atlassian has started it here with the new integration features. It is not applicable for the downloaded versions of Fisheye yet.

Thanks Jobin.

To make sure I upgraded JIRA in the test environment and linked it to FishEye 3.1.5. No issues found so it indeed works fine.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Monday in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

339 views 0 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you