Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,573
Community Members
 
Community Events
168
Community Groups

Git Repository Configuration to Fisheye and Crucible

Hello,

We have Trial version setup on our separate server for Fisheye + Crucible.

We tried having Git Repo set up to Fisheye.

We have PATH variable define to "C:/Program Files/Git/bin"

When we had this path on admin server setup, it denies to have access to specified folder.

Is it like, trial version do not have this facility?

Please help us. We have 25 days left to try Crucible.

 

Thank you

4 answers

Is it like, trial version do not have this facility?

Fisheye and Crucible evaluation is a full-featured commercial but time-limited version.

We have our Gitlab set up on our own separate server and FishEye set up on our own separate server. Is it possible that those separate servers are causing an issue?

I tried other answers available on forums already. None of them worked for us. 

Main reason is, we do not have FishEye or Crucible installed in our local machine, we are using that from the server as online tool. So I do not know what exactly is the issue for us.

 

anybody from Altassian !?

0 votes

Isn't that path wrong? i would assume it contains a space like: "C:/Program Files/Git/bin"

May i suggest you try to copy the git binaries to another path (like c:\tools\) and see if that works better, if adding a space is not the solution?

 

 

Here is the error we are having.

Error:

/home/crucible/crucible-instance/C:\Program Files\Git\bin\git.exe does not exist or can not be accessed.

 

We tried with following definition of PATH:

C:\Program Files\Git\bin\git.exe

C:\Program Files\Git\bin\

 

Not tried with another path as that may need re installation to different location which may disturb our existing set up.

 

Thank you for your input.

 

Is FishEye/Crucible set up to run as a user that has access to it or permissions for it?

Yes, Admin user is experiencing this issue.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events