Fisheye server not responding

Server is not responding when user click on any of the repository in admin mode to view repository configuration. Message" Server xxx is not responding due to a long-running script" is displayed.

Browsing changest and source code does not has any problem. What could be the issue?

1 answer

1 accepted

Hi,

The error is due to the delay in rendering of Javascript on the page, Please try loading the page in different interent browser than the one you are using now, preferably Google Chrome.Do also disable any add-ons / extension in your browser and upgrade your browser to the latest version.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Stride

Get Started in Stride in 3 Easy Steps

Get started on Stride in 3 easy steps   If you’re new to Stride, welcome! We’re super excited to have you aboard. Stride is easy to use and set up, so don’t worry about reading tons of borin...

57 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you