Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Fisheye login problem

problem in loggin to fisheye after installation?

id:admin

pass:admin

not working?

3 answers

1 accepted

0 votes
Answer accepted
Tom Davies Atlassian Team Jun 29, 2014

Hi Rahul,

When you first set up FishEye you give an admin password, which is not associated with any particular user.

If you click the 'Administration' link at the bottom of a FishEye page you will be taken to an administration login page where you can enter that password. You will then be taken to the Administration page. You can give other users administration permissions there, if you wish.

Please let us know if you need any more information.

Thanks,

Tom

Hi Rahul,

When you installed and configured FE, did you setup the admin account as

id: admin

pw: admin

This should work as I understand it. If you need to reset the admin password, check out this page: https://confluence.atlassian.com/display/FISHEYE/How+to+reset+the+Administration+Page+password+in+FishEye+or+Crucible

Follow this instruction and you should be able to login to the admin-page again.

Let me know how it goes!

Cheers,

// Svante

Hi Svante,

Yes I setup the admin account as

id: admin

pw: admin

but still it is not working.

Like 김윤중 likes this

Can you provide some error messages? What happens?

Have you tried to reset the admin password as described above?

Cheers,

// Svante

yes, during installation time I have configured alphanumeric password "admin123".

after that I have tried to log in with

id: admin

pass: admin

error message prompted was invalid usename/password

But when I integrated fisheye with jira

id: admin pass: admin worked fine though I have configured pass: admin123 at the fisheye configuration time.

I guess it is importing users from jira hence id: admin pass: admin worked.

please tell if my speculation is true and waht happened to my initial configuration password("admin123").

hmm, I don't understand. If you assigned the password "admin123" to the admin account during setup, why did you try to login with password "admin"?

Did you connect JIRA as User Management during setup? In either case you need to login with the account created during setup (admin:admin123) and from the admin page assign a user from JIRA as administrator, if needed.

The admin account created during setup is a local account to FE and has no connection to any external user management systems. To avoid any name conflicts when using external user management systems it is alway good practice to name accounts such as: "fisheye-admin" etc.

Cheers,

// Svante

Hi Svante,

Yes I setup the admin account as

id: admin

pw: admin

but still it is not working.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Marketplace Apps & Integrations

Bitbucket Smart Commits vs. Genius Commits - What's the difference?

If you already heard about Smart Commits in Bitbucket, know that you just stumbled upon something even better (and smarter!): Genius Commits by Better DevOps Automation for Jira Data Center (+ Server...

114 views 0 2
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you