Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Crucible page not found issue

We recently had to restore a VM that hosted all of our atlassian products.  After the restore, the Crucible server refuses to show the home page.  The service starts fine (and runs) however; when you try and navigate to the page it gives a page can't be displayed error.  Looking at the logs I see 

2018-06-19 11:01:10 Commons Daemon procrun stderr initialized
log4j:WARN No appenders could be found for logger (com.amazonaws.jmx.spi.SdkMBeanRegistry).
log4j:WARN Please initialize the log4j system properly.
log4j:WARN See http://logging.apache.org/log4j/1.2/faq.html#noconfig for more info.

All other atlassian products work fine.  Any ideas on where to start?

1 answer

1 accepted

0 votes
Answer accepted

Actually, the site is up if I go to the URL directly however; the link between Jira and Crucible seems to be the issue.  In the Development Tools section, it's showing as offline. Capture.JPG

Hi @Chris_Smith,

If you suspect that the issue is with the Application Links, did you already try to recreate them?

Are there any errors or warnings in the atlassian-fisheye-YYYY-MM-DD.log?

Which version of Crucible and Jira is currently installed?

 

Is it correct that you can now login to Fisheye?

 

Cheers,

Caterina - Atlassian

I forgot to update this .. somehow the issue resolved itself and i can't find out why.  I'm just marking it up as an issue when I restored the VM. 

Sure @Chris_Smith,

Glad to hear that everything is fine now. Good job on troubleshooting this.

 

Cheers,

Caterina - Atlassian

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence Cloud

Share your Confluence Cloud experience for a chance to win $500!

Take our 5-minute survey to win a $500 Visa gift card! Are you currently using Confluence Cloud? We want to hear from you! Fill out this quick survey about your Confluence Cloud experience so we ...

293 views 5 14
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you