Crucible add-on failed to enable

Hi. I tried to test my Crucible add-on via 'atlas-run' and it failed to be enabled with message

This add-on failed to enable. Refer to the logs for more information

But there are no error messages in atlas-run console. Then I tried to install plugin package to production Crucible server, but I also failed to enable plugin with no error log messages. Here you can read atlas-run log. Can anyone help with finding out the cause of error?

1 answer

This widget could not be displayed.

Take a look FECru server logs in directory: target/fecru/home/var/log/ 

 

It should be a information from plugin system stating why plugin can't be enabled. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

87 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you