Crucible add-on failed to enable

Hi. I tried to test my Crucible add-on via 'atlas-run' and it failed to be enabled with message

This add-on failed to enable. Refer to the logs for more information

But there are no error messages in atlas-run console. Then I tried to install plugin package to production Crucible server, but I also failed to enable plugin with no error log messages. Here you can read atlas-run log. Can anyone help with finding out the cause of error?

1 answer

0 vote

Take a look FECru server logs in directory: target/fecru/home/var/log/ 

 

It should be a information from plugin system stating why plugin can't be enabled. 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted yesterday in Confluence

Calling all marketing teams who use Confluence - we want to hear from you!

Hi Community! me again 🙂 If you’re a marketing team using Confluence, we want to hear your story! How did you start using Confluence? What are your use cases? What have been some of the benefits?...

59 views 2 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you