Crucible add-on failed to enable

Hi. I tried to test my Crucible add-on via 'atlas-run' and it failed to be enabled with message

This add-on failed to enable. Refer to the logs for more information

But there are no error messages in atlas-run console. Then I tried to install plugin package to production Crucible server, but I also failed to enable plugin with no error log messages. Here you can read atlas-run log. Can anyone help with finding out the cause of error?

1 answer

0 vote

Take a look FECru server logs in directory: target/fecru/home/var/log/ 


It should be a information from plugin system stating why plugin can't be enabled. 

Suggest an answer

Log in or Join to answer
Community showcase
Davin Studer
Published Thursday in Confluence

FUME – A Better Confluence User Macro Editor Experience

...\\.title', editorDiv: 'userMacroEditorDiv', isNew: function(){ return AJS.$('#user-macro-form').prop('name') == 'addusermacro' ? true : false; }, editor: null, isDirty...

45 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot