Changesets in Fisheye 3.20 for Subversion Repository don't load

I have setup a repository within Subversion Light. Then created a Project for that repository. Previously in version 2.10 everything worked fine. However after upgrading to Fisheye 3.2 I am unable to load the actual changesets into the code review. When I go to "Browse Changesets" everything can be seen. However when I click on one the wheel spins forever and then it says the server is not responding. I see absolutely no errors or anything in the logs associated to the project/repository. It does seem like I am losing my SSL connection cause I am waiting so long but when I click on any other fisheye button it'll restore my Crowd Connection.

Any ideas?

2 answers

1 accepted

Accepted Answer
0 votes

There is a bug within LightSCM. If you only have a Crucible license, do not upgrade until the bug fix is released

I do see the following....

DefaultLinkerService-getLinker - Unknown repository '<REPOSITORY NAME>'

However I can't find any suggestions concerning what is going on here and what link may be wrong.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published 6 hours ago in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

48 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you