CVS files missing

Fisheye CVS repository shows folders but no files. WinCVS shows everything. What have I mis-configured?

CVSNT v2.0.51d, WinCVS v2.0.2.4

1 answer

Hi Peter.

Can you please let me know if you added your CVS repository according to the documentation: https://confluence.atlassian.com/display/FISHEYE/CVS ?

Also can you try to do a full re-index of your repository and see if that fixes the issue:

https://confluence.atlassian.com/display/FISHEYE/Re-indexing+your+Repository

Just keep in mind that this procedure can take a long time depending on the size of your repository.

Please let me know if the files are appearing after this procedure.

Cheers,
Douglas Fabretti
Atlassian Support

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Confluence

Three common content challenges + how to manage them

An efficient enterprise content management system, or ECM, is a must-have for companies that create work online (cough   cough, all companies). If content calendars, marketing plans, and bu...

33 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you