Browse is not displaying any files for SVN repository

Configured SVN repository and update calls completed. No errors being displayed in web page or displaying in console. But I select "browse" from the "Actions" column, the browse display is empty. No files are displayed. Not sure what I missed.

4 answers

0 vote

Hi Doug,

I'm wondering if this could be a permissions problem. Could you please check your repository permissions to see if you belong to any of the groups allowed to browse it?

I hope this helps!

I have the same problem and I checked my permission everyone has read permission.

Have someone check the fisheye log file. Most likely the fisheye indexing failed.

I'm also having same issue

Suggest an answer

Log in or Join to answer
Community showcase
Davin Studer
Published Thursday in Confluence

FUME – A Better Confluence User Macro Editor Experience

...\\.title', editorDiv: 'userMacroEditorDiv', isNew: function(){ return AJS.$('#user-macro-form').prop('name') == 'addusermacro' ? true : false; }, editor: null, isDirty...

45 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot