Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can some one help me understand why I get a blank or no page on the load balancer?

I am currently testing Data Center in AWS. I could not get the quick starts to work so I built it manually. I have 3 nodes currently. I can browse and log into the nodes individually with no problems. WhenI use the load balancer I get the log in but nothing after once logged in. I have included the support down load from Node 3 and screen shots of the load balancer settings. I have tried in AWS to use the classic and the application load balancers

This morning I tried the following:

I have used the Quick start to setup a load balancer based on it. All the settings are as set by the quick start except I added my instances and already setup security groups. I am getting a time out error and all of the instances are running.

 

1 answer

1 accepted

0 votes
Answer accepted
steve Atlassian Team May 14, 2018

Hi Daniel! 

Sorry to hear you couldn't get the quickstarts to work - did you have any specific issue with them that you could share?

RE: the blank page issue, are you getting some, but not all content, or a total timeout on the page? It could be a couple of different issues at play, by the sounds of your description:

  1. It could be that the networking between your load balancer to your DC nodes is not working, you can see if it's working by using the "Health Check" in the ELB/NLB page. It should show which nodes are on the LB.
  2. It could be a misconfiguration of the DC nodes being accessed via a different URL, which particularly in Jira causes some issues if it isn't aware of it's new ELB name, take a quick look at https://confluence.atlassian.com/jirakb/integrating-jira-jira-data-center-with-aws-elb-http-https-and-redirection-942841242.html for some more info

Let me know if this helps, or if you've got a bit more detail to help me understand the error.

Thanks @Gaven Ray!

The issues I had with the quick starts is that it would not boot boxes correctly in our VPC so that I could ssh into them even with creating a wide open security group. I have received the answer from Atlassian support.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Data Center

Introducing Data Center Community licenses

I'm Alison Huselid, Head of Product for Data Center at Atlassian. As we shared in our last post, we’ve been working on a solution for those of you who work for charitable non-profit organizations tha...

466 views 8 33
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you