Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Will crowd 2.4 work with postgresql 9.1?

On the Crowd 2.4 Supported Platforms page, I see that it only lists support for PostgreSQL "8.x". Does anybody have experience using crowd with PostgreSQL v9.1?

1 answer

1 accepted

2 votes
Answer accepted

Crowd 2.4 do not support postgreSQL 9.x. However it doesn't mean that it will not work. I just means that this version of Postgres is not supported yet by Atlassian on this specific version.

Cheers!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence Cloud

Upgrading your Confluence Cloud for Microsoft Teams app

If you were upgrading the legacy app to our new one, you might have run into the error below while trying to authenticate. We're still investigating the cause of this but here's a workaround...

20 views 0 0
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you