JAMA Contour Crowd sync'ing issues

We are having issues with Crowd sync'ing groups to JAMA.  When we create a new user, the user sync's but the groups are not.  This was working a few weeks ago.  What could cause this issue?  Users can't login to JAMA unless we manually add them into groups in JAMA.   Ideas?  

Thanks in Advance

1 answer

0 votes
Ann Worley Atlassian Team May 31, 2017

The way I read JAMA's docs, once you enable Crowd, all user management is done in Crowd so the groups from Crowd should sync over as you are expecting.

Please review the JAMA and Crowd setups from this link to see if the configuration is still set the way you had it when it was working:

Crowd Setup JAMA doc

I look forward to hearing what you find.

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Feb 27, 2018 in Crowd

The Crowd team is looking for feedback on Server & Data Center customers' identity strategies!

Do you own more than one Server or Data Center product? Do you have challenges provisioning users across your Atlassian products? Are you spending a lot of time integrating each Atlassian product wit...

1,514 views 6 14
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you