template variable not working in Meeting Notes Blueprint

We were following this link

https://confluence.atlassian.com/display/DOC/Working+with+Blueprints#

and try to add some new template variable (List). After saving the template, we tried to create a page. But we did not get to choose the value of the variable, and it directly went to the Editor, with a blank space in place of the template variable. 

We then created a stand alone User Template and used template variable without any problem.

Our question is that it appears that new template variable does not work in Meeting Notes Blue Print. The link we gave above described that we can add Page Properties Macro but any newly created template variable does not render as a form field in Meeting Notes Blue Print.   Did we do something wrong?

4 answers

Hey! I've got the same problem. Would be kind if somebody could help us!

Hey! We've got the same problem, too. I just tried to add a priority list to the product requirements blueprint template but that didn't work. Adding any other macro worked perfectly fine, just the variables don't want to work for some reason.

+1 on this issue. I'm having the same problem.

I'm having the same problem with our Cloud instance.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

628 views 21 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you