Issue

  • click "Convert Page to Blog"
  • display dialog "This plugin has an invalid license. Please contact your Confluence administrator"
    • no error logs

Environment

  • Confluence 5.7.1
  • Confluence Blog Tools 2.1 (purchased)
    • expire 2016/04/01

6 answers

This widget could not be displayed.

Hi Masahiro,

Do the plugin license type and number of users are equal to Confluence license type and number of users?

I ask this because if they are different, Confluence won't accept the plugin license.

If Confluence is for +10000 users commercial, the plugin must be for +10000 commercial as well. Can you check that?

cheers,

Rodrigo

This widget could not be displayed.

Hi Rodrigo.
Thanks for reply.

Do the plugin license type and number of users are equal to Confluence license type and number of users?

confluence and plugin license type

Yes, those types are equal.

image2015-4-3 16:7:21.png

image2015-4-3 16:9:6.png

evaluate license

I change plugin license type to evaluate(unlimited license)
But same error happen.

image2015-4-3 16:16:59.png

image2015-4-3 16:16:10.png

This widget could not be displayed.

Hi Masahiro, 

 

As we can see that even changing the license key to be used by the add-on is displaying the same issues, to not consume so much time from our side, I will suggest you to either contact the add-on vendor or you can go through our support channel (https://support.atlassian.com) and open a case with the Customer Advocates project, which will be responsible for licenses details with Confluence.

 

Hope it helps ya!

 

Cheers, 

Giuliano

This widget could not be displayed.

Hello,

I am the Vendor and someone just raised a support ticket with me and pointed me to this thread. This is the first I have heard of this and will investigate now.  I hope to have an update to you soon.

Cheers

Chris

This widget could not be displayed.

Hello,

I believe this issue has been resolved, please grab my latest version 2.2.

If you still have issues, please repost to this thread.

Chris

This widget could not be displayed.

Hi, the other day we upgraded to v 3.5 and we started seeing this problem.

We are running Confluence 6.0.2. Please advise.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

399 views 4 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you