attachments not in list

I have a page that includes 5 image attachments.

page-with-images.PNG

But, when I view the attachments for the page, only 2 are listed (only the two that I attached today):

attachment-list.PNG

The other three were attached to the page at an earlier date. 

I've never seen this happen before. 

Does anyone have a suggestion? Thank you!

1 answer

1 accepted

0 vote

Hi Lisa,

In the latest version of Confluence, the attachments content were migrated from the attachments table to content table. Maybe you can rebuild the index so please go to General Configuration > Content Indexing and Click on Rebuild.

 

Thank you, Guilherme. I'll give that a try with fingers crossed that it doesn't further scramble my content! : )

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

900 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you