Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Something went wrong Try refreshing the page. Refresh If the problem persists, contact Atlassian Sup


Something went wrong

Try refreshing the page. Refresh

If the problem persists, contact Atlassian Support or your space admin with the following details so they can locate and troubleshoot the issue:

  • This code: pt7n5k
  • The URL of this page


Randomly failing for weeks now with these types of errors Chrome and Edge

has anyone any solution and what's causing it? runs ok for a bit then goes wrong with these type of errors then starts working ok.


Our site admins and atlassian have been looking at it, they don't seem able to solve it which is why I reached out to the community.

It appears to me that the page isn't rendering out fully in some way - some timeout somewhere? i't shows a lot on edit and when not in edit seems to have an affinity for the searchbox, sometimes search isn't accessible sometimes it is but when I click in it - boom.

As Nicole says, it's becoming that I can't rely on it, we put huge effort into moving all our system documentation, how-tos, triage hints for failures into Confluence but if you can't rely on it - pointless.

7 answers

1 accepted

1 vote
Answer accepted

Hi Will: I have had this issue a lot and am still seeing this a lot lately. I've also submitted several tickets about this issue with no resolve. Support hasn't been able to recreate the error on their end. The following suggestions were made by Support. Nothing has worked.

  • A common setting you have on your company's network/equipment (it could be since something related to a possible VPN connection, an internal policy applied to your equipment, your company's network/firewall, the list goes on);
  • Truncated cached information on your browsers (which is most likely it: other customers that eventually come around with this same issue, their issues are solved after clearing the browser's cache);
  • It could even be related to a common browser plugin you all may have installed.

Along with supplying HAR files from my normal browser and an incognito window, I've also been asked by Support, "Would you be able to try and reproduce the issue in each of the following scenarios and let me know which scenarios that you are and are not able to reproduce the issue using?:

  • using in-private/incognito window (eliminates cache, cookies, and some plugins)
  • using a different browser like Google Chrome, or Firefox (eliminates above and all plugins and browser-specific issues)
  • using a different computer (eliminates same as above and computer-specific issues)
  • using a different network, like at home, or a coffee shop (eliminates network-specific issues)"

I even tested this and supplied them with the info. We've come across a lot of buggy behavior in Confluence Cloud due to cookies. It isn't very pleasant when top-level management tries to show a Confluence page to a meeting of over 100, and they can't get to the page and get this message. Ugh.

I suggest submitting a ticket to make the issue known. Sometimes they will create a bug report from a ticket, from a community post, not so much.

I had the same issue, I've changed the project settings and made myself to the Project Lead, that solved all the issues.

1 vote
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
Dec 10, 2020

Hello @Will Swift 

This looks a little strange to me
did you contact your organization Jira Admin?
and there is an option to contact the Atlassian support with your Jira site URL, that should help you better.

On the contrary a few things to consider thinking.
1. was there any deployment or Indexing done at your site. and did it have any errors or impacts.

I ask this because your issues occurs while you do a refresh.!

If I attempt to share an "Overview" page in a space I get this error. If I go into a specific page within the Space, I can create a public link

https://<DOMAIN><KEY>/overview gives me an error.

Hi there, I found a solution for my case.

Seems to be a bug on the the user admin.

I found because I created a  totally new account with a different email, from scracht and everything was working.

Then I asked my administrator, to check on their side, and he just re-invited me.

After that all was back to normal.


Seems a bug where the users lose suddently their privileges.


Hope it helps!

Followup for anyone having similar - this worked for us

Disable the chrome extension ‘google docs offline’
flush cookies
enable google docs offline (if you need it)
reload confluence

0 votes
Clark Everson
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Dec 10, 2020

What have you tried so far? Just a different browser? Have you made sure you’re on the latest version of the browsers and tried them in private browsing mode? Is this occurring for specific users or for your instance as a whole? Even for multiple users many people don’t upgrade their web browsers so I would still check those basic things.

if the issues don’t occur in private browsing windows after upgrading the browser to the latest version, users need to reset their cache and cookies. If that doesn’t work they need to check on their plugins

if all of that doesn’t work then you should open a ticket with Atlassian as suggested 

Hi there, I found a solution for my case.

It seems caused by browser caching, to resolve it I just hit Ctrl+f5 to refresh the page.


Hope it helps someone!

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events