Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,299,489
Community Members
 
Community Events
165
Community Groups

Multimedia autoplay option not available in new editor mode.

In old confluence editor, when a multimedia wanted to be embedded. selecting macros and insert multimedia view given an option to autoplay media upon page load. 

in new editor this feature is missing or is it relocated ? 

I have already tried loading media through "file and image" and the media load as it was from previous editor but no autoplay option. 

basically i have 2 pages in my space, one with autoplay enabled using and the new one im doing now not able to do since its being developed using new editor.  

1 answer

1 accepted

1 vote
Answer accepted

Hi mahesh, It seems this capability has been deprecated. Please follow this link for more info on this https://support.atlassian.com/confluence-cloud/docs/learn-which-macros-are-being-removed/

@mwangi_brian , thanks for the point out. 

as a solution i have recreated the page using old editor. 

@Mahesh How did you use the old editor?

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Confluence

An update on Confluence Cloud customer feedback – June 2022

Hi everyone, We’re always looking at how to improve Confluence and customer feedback plays an important role in making sure we're investing in the areas that will bring the most value to the most c...

281 views 2 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you