Losing work in Confluence due to apparent timeouts

I've lost work several times this evening while using Confluence.

The first few times, when I hit the save button, the page reverted to the pre-edit state, and I was told there was a previously edited and unsaved version. Selecting the option to continue editing that allowed me to recover some of the work. This problem has occurred a few times before this evening. Nobody else is editing the wiki, so it's not a case of edit conflicts.

The last time, when I hit save, I got a prompt to login again. Once I did that, I saw that all my changes had been dropped! I'm starting to think I need to use OpenOffice to do my editing work and then import pages into Confluence, because I'm spending about half my time retyping changes that were lost.

5 answers

This widget could not be displayed.

Hi Doug

If you go to your wiki profile, to the Drafts tab you should see the documents you were working on as they autosave.

You can try to use this link: https://[yoursitename].atlassian.net/wiki/users/viewmydrafts.action

This widget could not be displayed.

Did you ever get an answer to this problem? I'm experiencing the same thing.

This widget could not be displayed.

Hi Doug,

Hopefully Jakub's pointing you to where Confluence saves Drafts will be a help immediately but I'd also recommend you raise a ticket with http://support.atlassian.com as it sounds like quite odd behaviour that may be session related (given the last part about you suddently not being logged in) so there may be some tweaking needed on your server.

In my testing of dropping network connectivity and trying to save a page I simply get a browser connection error, I hit 'back' and my editing session is there, which lets me resetablish connectivity then save the page. This is why I suspect there is something else going on.

Thanks,
John

I am experiencing the same problem as of 4.2*. Had it in 4.2.8 and still have it in 4.2.11. Very nasty, we've lost a lot of editing work. Have had this right from when the 4.2* versions came out and we updated. Can anoyone point to the support ticket, this is one I want vote on a follow, it's costing us a lot of grief with the user community and we're getting tool credibility problems now. Cannot find a previous post I made anymore in answers. However, changing the session time out settings as all seem to respond as the answer is not the solution, we still get knocked off the editor way before any of those timeout settings are reached.

This widget could not be displayed.

I'm wondering if this is something on our company infrastructure side. I have some ideas of how to rule out. I'll contribute any findings.

This widget could not be displayed.

Hi,

Sorry I've been very bad about keeping up with this forum. We actually have an OnDemand instance so I don't have control of or access to server configuration, unless I've missed that capability. However, I think they may have fixed this in new releases; I haven't had the problem show up in a while. I'll keep an eye on it and mark this answer accepted if it doesn't happen again in another few months.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

599 views 8 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you