LDAP Integration doesn't seem to remove users

Hi,

We've introduced a full LDAP integration from our Windows Active Directory to our Confluence application running on RHEL. We use no Crowd application for this integration as there are not so much users (roughly 400). All users are synced without problems.

Recently we've noticed that when you remove users from the Active Directory they are not removed from Confluence.

What could be the reason for this? Is it possible to change the behaviour so users are removed from Conlfuence?

Thanks in advance,

Marco van der Heide

The Netherlands.

1 answer

0 vote
David Simpson Community Champion Jul 10, 2011

Which version of Confluence are you using?

I believe that there are updates in Confluence 3.5.5 & 3.5.6 which may help with syncing if you're on an older version.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

401 views 17 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you