Is the universal wiki converter compatible with Confluence 4.1.6?

We would like to import our old wiki (Mediawiki) into our Confluence. Is the UWC compatible with the version of Confluence currently available on OnDemand (4.1.6)?

4 answers

Confluence versions — Confluence OnDemand can only import spaces that are exported from a Confluence instance of the same major version. For example, if the current version of Confluence OnDemand is 4.1.3, only space exports from Confluence 4.1.x can be imported. To find out the version of Confluence OnDemand, please refer to Atlassian OnDemand Application Versions.

http://confluence.atlassian.com/display/AOD/Importing+wiki+data

AppFusions is happy to help you get your content moved to Confluence 4.1.6 and/or OnDemand.

Contact us at info@appfusions.com

Best,


Ellen

The UWC update for Confluence 4.2.X is now officially underway ...

Couple dev days into it >> Magic eight ball says: prognosis looks positive, for release in Sept.

Will update when released.. in mid/late Sept 2012.

Updates are posted - have at it!

https://twitter.com/appfusions/status/253905889482903552

Thanks Laura@appfusions.com and recent client for their support on this effort!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,567 views 26 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you