I am trying to install Confluence Data Center 8.5.7. The service starts and stops immediately.

Md nisar
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 1, 2024

I am trying to install Confluence Data Center 8.5.7. I have imported the MySQL (mysql-connector-j-8.3.0.jar) in the path (C:\Program Files\Atlassian\Confluence\confluence\WEB-INF\lib) and restarted the Confluence services.

However, the service starts and stops immediately. I tried installing 8.4.5, which worked fine. But when I upgrade from 8.4.5 to the latest 8.5.7, I get the same error.

I cannot open any log files. The administrative user says I do not have permission.

Please refer to the below video link 
https://app.screencast.com/vmutorwNsPoyJ

1 answer

0 votes
Shawn Doyle - ReleaseTEAM
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
April 2, 2024

Ask the administrative user to grant you rights to the log files, or have them copy the log files to a location you can read them.  Without seeing why the service stops, we can't be very helpful.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
VERSION
8.5.7
TAGS
AUG Leaders

Atlassian Community Events