Diagramly (draw.io) objects do not show in blog posts

is it only me or is someone else experiencing the same behavior?

  • cannot preview a blog post with embedded Drawio
  • upon saving I get "Draw.io previews are not supported for non-page entities." where Draw.io object should have been

googled for it back and forth and has found nothing so far

thanks in advace

 

5 answers

1 accepted

2 votes
Accepted answer

This issue is fixed in 3.10.0.1

confirmed working - thanks for a quick fix

0 votes
Davin Studer Community Champion Dec 02, 2014

That is what I have found as well. The way I get around it is I put the diagram on a page and then use the page include macro to get it to show on the blog post. It's inconvenient, but it works.

It's worth pointing these things out to us, we weren't aware of the problem until Andrei posted here.

Created https://desk.draw.io/browse/DFC-73, it'll be assigned today and we'll report back.

thanks - status of DFC-73 shows as "done" with no further details... will it be fixed in a next release?

Happens to us in Confluence 5.10.4... I didn't get the work-around

Thanks

Are you trying to put a diagram in a blog post or in a comment?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,526 views 25 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you