It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Confluence not working properly

Hi ALL,

I have recently installed trial version of jira and confluence on my local system .Jira is working fine but Confluence seems to have an issue.

Below is the screenshot of the issue that i am facing.

The entire thing is displayed in below format,

 

Is this the issue of memory ? As jira and confluence are both on my local system ?

FYI jira is using 8080 port and confluence is using 8090.

Any leads would be appreciated please ..

thanks in advance.

 

confluence.png

1 answer

0 votes
edwin vasquez Community Leader Feb 11, 2020

Hello @vivek_karn ,

Have you tried restarting Confluence? Do you have access to the home folder? 

I found a similar post and mentioned some issues with memory during installation. I hope this helps.

https://community.atlassian.com/t5/Confluence-questions/only-text-is-visible-after-installation/qaq-p/838069

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

8,196 views 6 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you