Confluence 5.2.3 Space HTML/XML Export Stuck at 0%

Have any of you heard of any issues with exporting spaces with Confluence 5.2.3?

I'm using the latest version of Chrome and I am the space/site admin. When I do a space export (custom and full), I get to the following page and it gets stuck at 0%, with no progress. It is a very, very small space so size is not the issue.

1 answer

Hi Adam,

I've had the same problem, but when I checked my exports folder the export was there. So maybe you should check it out, your export could be waiting.

I tried it later again in Firefox and it worked like a charm.

Best regards,

Peter

Thanks Peter... trying it in Firefox did not help. I actually cannot access the server that Confluence lives on at the moment, but I could usually download the ZIP file once it completed. Now I cannot.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,142 views 20 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you